TNT Manifesting and Pricing Issue

Incident Report for MachShip

Resolved

Clients should now be able to generate TNT cons and manifest.
Carrier has confirmed the issue is fixed.
Posted Apr 02, 2025 - 16:23 AEDT

Monitoring

TNT has confirmed this is now fixed on their end. Clients should now be able to manifest their cons and get pricing back with TNT. MachShip will continue to monitor throughout the day.
Posted Apr 02, 2025 - 14:06 AEDT

Investigating

Clients are unable to book consignments with TNT.

MachShip has reached out to the carrier and will send further updates once available.
Posted Apr 02, 2025 - 13:19 AEDT
This incident affected: External Systems (MachShip Carriers).