TNT Manifest Issue

Incident Report for MachShip

Resolved

This incident has been resolved.
Posted May 08, 2025 - 10:36 AEST

Monitoring

MachShip has yet to get confirmation on the Pickup fix from TNT but can see successful pickup bookings are being made this morning

Clients are encouraged to attempt to book in pickups with TNT
Posted May 08, 2025 - 07:32 AEST

Update

TNT have advised that they are still working through this issue that is resulting in pickup requests failing - as MachShip is made aware of more information, we will provide further updates
Posted May 07, 2025 - 17:00 AEST

Update

Update:
MachShip is still coordinating with TNT on the manifest issue.

As an interim, clients may try to manifest w/o pickup and coordinate directly with TNT for the pickup request.

MachShip will advise on another update or when fixed
Posted May 07, 2025 - 12:37 AEST

Investigating

Clients are unable to book consignments with TNT.

MachShip has reached out to the carrier and will send further updates once available.
Posted May 07, 2025 - 12:20 AEST
This incident affected: External Systems (MachShip Carriers).