TNT have advised that the issue is now fixed on their end and is now back up and running.
Clients may now be able to book/manifest their cons with TNT.
MachShip will continue to monitor for the rest of the day.
Posted May 22, 2025 - 12:18 AEST
Identified
TNT's team has advised that they are still working on restoring their system to stability.
MachShip will advise as soon as more information is provided
Posted May 22, 2025 - 11:06 AEST
Update
Update:
TNT has confirmed their system is currently down and is further looking into this.
MachShip will continue to advise and send updates once available.
Posted May 22, 2025 - 09:15 AEST
Update
Some clients have advised that the issue persists, and we have reached out to the carrier for an update
In the meantime, we suggest to Manifest without a pickup.
MachShip will continue to monitor and advise on any updates once available.
Posted May 22, 2025 - 09:00 AEST
Monitoring
As of this morning, MachShip is seeing successful manifests from TNT - clients are encouraged to manifest with pickups required. The MachShiip team will advise should confirmation of the fix come through from TNT
Posted May 22, 2025 - 06:39 AEST
Update
Update:
As an interim measure, the Client's TNT cons recommend booking pickups outside of MachShip while the carrier is still working on the issue on their end.
MachShip will continue to monitor for any carrier updates available or when fixed.
Posted May 21, 2025 - 18:11 AEST
Update
Update:
TNT has confirmed their system is currently down and is further looking into this.
MachShip will continue to advise and send updates once available.
Posted May 21, 2025 - 17:43 AEST
Investigating
Clients are unable to manifest consignments with TNT.
MachShip has been notified and is further coordinating with TNT regarding any server issues.
MachShip will continue to monitor and advise any updates once available.
Posted May 21, 2025 - 17:14 AEST
This incident affected: External Systems (MachShip Carriers).